Blockchain Gaps : From Myth to Real Life
Language: English
Published by Springer, 2022
- Softcover
- New

Seller: AHA-BUCH GmbH, Einbeck, GermanyAHA-BUCH GmbH
AbeBooks seller since August 14, 2006
Condition: New
£ 62.91
Quantity: 1 available
Add to basketItem description from seller
Druck auf Anfrage Neuware - Printed after ordering - This book analyzes the fundamental issues faced when blockchain technology is applied to real-life applications. These concerns, not only in the realm of computer science, are caused by the nature of technological design. Blockchain is considered the foundation of a wide range of flexible ecosystems; its technology is an excellent mixture of mathematics, cryptography, incentive mechanisms, economics, and pertinent regulations. The book provides an essential understanding of why such fundamental issues arise, by revising the underlying theories. Blockchain theory is thus presented in an easy-to-understand, useful manner. Also explained is the reason why blockchain is hard to adopt for real-life problems but is valuable as a foundation for flexible ecosystems. Included are directions for solving those problems and finding suitable areas for blockchain applications in the future. The authors of this work are experts from a wide range of backgrounds such as cryptography, distributed computing, computer science, trust, identity, regulation, and standardization. Their contributions collected here will appeal to all who are interested in blockchain and the elements surrounding it.…
Seller Inventory # 9789813360549
- Title
- Blockchain Gaps : From Myth to Real Life
- Author
- Shin'Ichiro Matsuo
- Publisher
- Springer
- Publication year
- 2022
- Condition
- Neu
- Binding
- Taschenbuch
- Language
- English
- ISBN 10
- 9813360542
- ISBN 13
- 9789813360549
- Item weight
- 201 grams
- Dimensions
- 235x155x8 mm
- Series
- Book 26 of 84: Future of Business and Finance
The authors of this work are experts from a wide range of backgrounds such as cryptography, distributed computing, computer science, trust, identity, regulation, and standardization. Their contributions collected here will appeal to all who are interested in blockchain and the elements surrounding it.
"Synopsis" may belong to another edition of this title.
About the Author
Dr. Shin'ichiro Matsuo is a research scientist in cryptography and information security. He is working on maturing blockchain technology from the academia side and presents research results on blockchain security. At Georgetown University, he directs the Blockchain Technology and Ecosystem Design (B-TED) Research Center and leads multi-disciplinary research among technology, economy, law, and regulation. He also leads international research collaboration on blockchain as a director's Liaison for Financial Cryptography at the MIT Media Lab and founded BASE (Blockchain Academic Synergized Environment) alliance with the University of Tokyo and Keio University. He is a co-founder of the BSafe.network, an international and neutral research test network to promote applied academic research in blockchain technologies. He is a part of many program committees on blockchain technology and information security, and a program co-chair of Scaling Bitcoin 2018 Tokyo. He serves as the leader of security standardization project of blockchain (ISO TC307). Previously he served as the head of Japanese national body of ISO/IEC JTC1 SC27/WG2 for cryptographic techniques, a member of advisory board cryptographic technology for the Japanese government.
Nat Sakimura
Nat Sakimura is a well-known identity and privacy standardization architect at NAT Consulting and the Chairman of the Board of the OpenID Foundation. Besides being an author of such widely used standards as JWT (RFC7519), JWS (RFC7515), OAuth PKCE (RFC7636) and OpenID Connect that are used by over three billion people, he helps communities organize themselves to realize the ideas around identity and privacy.
As the chairman of the board of the OpenID Foundation, he streamlined the process, bolstered the IPR management, and greatly expanded the breadth of the foundation spanning over 10 working groups whose members include large internet services, mobile operators, financial institutions, governments, etc.
He is also active in public policy space. He has been serving in various committees in the Japanese government including the Personal Data Working Group of the Ministry of Economy, Trade and Industry and the Study Group on the Platform Services of the Ministry of Internal Affairs and Communications.
"About the title" may belong to another edition of this title.
Shipping rates from Germany to U.S.A.
| Item | 7 to 10 business days | 5 to 7 business days |
|---|---|---|
| First item | £ 29.35 | £ 37.73 |
Payment methods
- Bank Wire Transfer
- Check
- Paypal
Store description
Das Unternehmen AHA-BUCH GmbH: Seit der Gründung von AHA-BUCH im Juli 2005 ist unser Hauptziel, zufriedenen Kunden so schnell und so preisgünstig wie möglich ihren Bücherwunsch zu erfüllen. Unsere Firma beschäftigt 16 Mitarbeiter, die nur ein Ziel kennen: den Kunden und seine Wünsche! Auf über 3700 m2 Fläche haben wir über 100.000 Bücher, Modernes Antiquariat und Spiele auf Lager.
Specialty
Kinderbücher & Kinderhör Casetten, German Books, Software, Natur & Tiere, Ratgeber, Sachbücher, Englische Bücher, Medizin & Gesundheit, Universität & StudiumSeller's business information
AHA-BUCH GmbH
Garlebsen 48
Einbeck, Germany 37574
Terms of sale
Imprint
Seller Info:
AHA-BUCH GmbH
represented by the managing director Christel Glass
Garlebsen 48
37574 Einbeck
Deutschland
Telefon: 055639996039
Telefax: 055639995974
E-Mail: abebooks@aha-buch.de
USt-IdNr.: DE261904229
registered at Commercial register Amtsgerichtes Göttingen
Handelsregisternummer HRB 200691
Alternative dispute resolution:
The European Commission provides a platform for out-of-court online dispute resolution (ODR platform), which can be accessed under https://ec.europa.eu/odr.
We have been a member of the "FairCommerce" initiative since 25.05.2018.
For more information, see www.fair-commerce.de.
Right of withdrawal
If you are a consumer you can withdraw from the contract in accordance with the following. Consumer means any natural person who is acting for purposes which are outside his trade, business, craft or profession.
Information regarding the right of withdrawal
Statutory right to withdraw
You have the right to withdraw from this contract within 14 days without giving any reason.
The withdrawal period will expire after 14 days from the day on which you acquire, or a third party other than the carrier and indicated by you acquires, physical possession of the last good or the last lot or piece.
To exercise the right of withdrawal, electronically fill in and submit a clear statement on our website, under "My Purchases" in "My Account". We will communicate to you an acknowledgement of receipt of such a withdrawal on a durable medium (e.g. by e-mail) without delay.
To meet the withdrawal deadline, it is sufficient for you to send your communication concerning your exercise of the right of withdrawal before the withdrawal period has expired.
Effects of withdrawal
If you withdraw from this contract, we will reimburse to you all payments received from you, including the costs of delivery (except for the supplementary costs arising if you chose a type of delivery other than the least expensive type of standard delivery offered by us).
We may make a deduction from the reimbursement for loss in value of any goods supplied, if the loss is the result of unnecessary handling by you.
We will make the reimbursement without undue delay, and not later than 14 days after the day on which we are informed about your decision to withdraw from this contract.
We will make the reimbursement using the same means of payment as you used for the initial transaction, unless you have expressly agreed otherwise; in any event, you will not incur any fees as a result of such reimbursement.
We may withhold reimbursement until we have received the goods back, or you have supplied evidence of having sent back the goods, whichever is the earliest.
You shall send back the goods or hand them over to AHA-BUCH GmbH, Einbeck, Germany, without undue delay and in any event not later than 14 days from the day on which you communicate your withdrawal from this contract to us. The deadline is met if you send back the goods before the period of 14 days has expired. You will have to bear the direct cost of returning the goods. You are only liable for any diminished value of the goods resulting from the handling other than what is necessary to establish the nature, characteristics and functioning of the goods.
Exceptions to the right of withdrawal
The right of withdrawal does not apply to:
- The delivery of newspapers, journals or magazines with the exception of subscription contracts; and
- The supply of digital content which is not supplied on a tangible medium (e.g. on a CD or DVD) if you accepted when you placed your order that we could start to deliver it, and that you could not withdraw once delivery had started.
Shipping terms
We ship your order after we received them
for articles on hand latest 24 hours,
for articles with overnight supply latest 48 hours.
In case we need to order an article from our supplier our dispatch time depends on the reception date of the articles, but the articles will be shipped on the same day.
Our goal is to send the ordered articles in the fastest, but also most efficient and secure way to our customers.