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WELCOME TO ABEBOOKS HOMEBASE INVENTORY MANAGEMENT SOFTWARE VERSION 2.3

Abebooks HomeBase version 2.3 was developed by Abebooks with enhancements to help our
booksellers enter inventory in an easier and more time-efficient manner. It is a software program for
managing your bookselling business by helping you keep track of books, catalogs, clients, wants, and
invoices. Using HomeBase 2.3, you can maintain accurate records, print your records, and share
information with booksellers around the world.

When we designed HomeBase 2.3 we paid special attention to the data entry screens to make them as
simple and easy to use as possible. We have also added many features that streamline the data entry
process.

To customize HomeBase 2.3 for your bookstore, use the Setup Wizard.

Abebooks

The Advanced Book Exchange (Abebooks): the world's largest online marketplace for used, rare, and
out-of-print books. Through the power of the Internet, anyone who has access to the World Wide Web
can search and order books from our thousands of member bookstores around the world.

Sell Your Books on the Internet with Abebooks

Listing your books on Abebooks increases their exposure and therefore your sales. Instead of being
restricted to a relatively local market, your books will be available on a global scale. Also, Abebooks
booksellers can sign up for our optional Reseller Programs to increase your book exposure even more.

People looking for books can use the powerful search engine or the catalog-browsing feature, which
divides the catalogs into subjects and topics. Becoming a member of Abebooks’ friendly team will
increase your exposure to the world, resulting in more sales.

Abebooks Membership Advantages:

e A reasonable monthly rate.

e Access to our wants page, where you can see a list of over a million books people are searching
for.

e A free personal homepage on the Internet where you can direct your customers to browse and
search your personal bookstore inventory.

Nightly Want Matching

Anyone who is searching for a book can save his or her search request as a want. Then, when new
books matching the search request are added to Abebooks' inventory, Abebooks sends an e-mail
message to the book buyer. The e-mail notification gives the book buyer specific contact information so
that they can contact the bookseller in order to place an order.

Send Your Books and Wants to Abebooks

Abebooks accepts book and want records in many formats. If you are not using a recognized book
inventory program, we can convert your data so that it can be displayed on Abebooks. Then if you wish,
you can load it into HomeBase 2.3 or another recognized book inventory program.

HomeBase 2.3 is a fast and easy way to send book records and wants to Abebooks. With a few simple
steps your book records can be viewed and ordered through the Internet.



Quick TOur

When Abebooks HomeBase version 2.3 starts up, you are presented with the "Find Books" screen.
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The red bar across the top shows you what you are currently viewing (by the absence of an underline)
and it provides a means to select the various "List" screens by clicking the text in the bar.

The "Find Books" screen allows you to enter information that will narrow down the book list to those
books that match the entered criteria. There is an equivalent "Find" screen for each category.

Toolbar

DS SE 2 X A2 D al

The toolbar provides easy access to the most common functions. The function of each button is:

B

&

&

Add new Book

Add new Catalog

Add new Want

Add new Client

Add new Invoice

Opens the "Books" screen from any list screen

Opens the "Add Catalog" screen from any list screen

Opens the "Wants" screen from any list screen

Opens the "Clients" screen from any list screen

Opens the "Invoices" screen from any list screen
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=) Print Opens the "Print" screen from any screen.
+ Add new record Opens the add screen for the current list
Y 4 Edit current record Opens the edit screen for the current list
w Delete current Deletes the current record
' record
.lllll Reports Opens the "Reports"” screen
Ig Options Opens the "Options" screen
= Send to Abebooks Opens the "Send Data to Abebooks" screen
ﬁ Update HomeBase  Updates HomeBase 2.3 as new versions are available
al Browse Abebooks Opens the Abebooks "Browse" page in the default Web
browser
Opens this Help module
Note:

e HomeBase 2.3 includes time-saving features such as: auto-sorting fields, Sticky Fields, Intelligent
Fields, Search — As — You Type, and the [Save/New] button.

Navigating in Abebooks HomeBase

When in the edit or add screens of HomeBase, use the TAB key or your mouse to move from one field to
the next. The ENTER key activates the default button, which is usually [Save].

GETTING STARTED

Loading HomeBase 1 Data

Warning: If you use this facility, any data that you have in Abebooks HomeBase version 2.3 will be
deleted. You can only use this command if you have previously created a HomeBase 1 backup file.

To load HomeBase 1 data:

1. Select [Load HomeBase v1 data] from the Tools menu.

2. Click the [Yes] button to continue if you have created a backup file of your data. The "Select
HomeBase Version 1.x Backup File" screen is displayed.

3. HomeBase 2.3 displays your HomeBase 1 backup folder. Select the file you wish to open and
click the [Open] button.

4. The "Load HomeBase Files" progress screen is displayed.

5. When the loading has completed, an error report is generated. If there were any errors it is
advisable to save or print the report. Click the [Close] button.

6. If you would like HomeBase 2.3 to automatically generate book numbers, click the [Yes] button.
Otherwise, click the [No] button. Abebooks recommends clicking [Yes].

HomeBase Setup Wizard

The Setup Wizard automatically starts when you run Abebooks HomeBase version 2.3 for the first time. It
is an easy program that is designed to make the start-up process easier for you. The Setup Wizard helps
you to enter your bookstore information load your HomeBase 1 data into HomeBase 2.3.



To use the Setup Wizard:

1.
2.
3.

oo

Notes:

The "Welcome to HomeBase 2.3" screen is displayed. Click the [Next] button.
Type your store information. Click the [Next] button.
Type your contact information. Please remember to enter your area code with your phone
number. Click the [Next] button.

e |f you are going to send your HomeBase 2.3 files using FTP, you do not need to fill in the

SMTP server name. You only need to do this if you are sending files via e-mail.

Type the names and rates for all applicable sales taxes. If you include the taxes in the price of
your books, select the [These taxes are included in the book price] check box. If you wish to
add the taxes to your price at the point of sale, ensure the check box is cleared.
Click the [Next] button.
If you are an Abebooks bookseller, type your Abebooks UserID and your Abebooks password.
Click the [Next] button. Visit our homepage at www.abebooks.com to become a bookseller.
Click the [Finish] button.

e If at any time you want to load data or change your bookstore information you can run the Setup
Wizard by clicking Tools on the menu bar and clicking [Setup Wizard].

e HomeBase 2.3 allows you to define up to three separate tax rates for use in the invoicing function.
Each time you create an invoice, you will be able to select from the defined taxes, and apply one or
more of these taxes to the invoice. HomeBase 2.3 automatically calculates selected taxes into the
total of your invoice, and displays the tax names and rates on the printed invoice.

e You can learn more about the functions and features of HomeBase 2.3 by clicking here.

HoMEBASE 2.3 FEATURES

Periodically, Abebooks releases new versions of Abebooks HomeBase with enhanced features to better
work for you. The Update function automatically checks the Abebooks Web site to see if new versions
are available. If they are, you will be prompted to download the newer version now or later.

To update HomeBase 2.3:

1.

2.

©ONDGO A

Notes:

Click the [OK] button to create a backup of your file before the Update begins. Click the [Yes]
button to confirm.

The "Backup HomeBase Data to" window opens. HomeBase 2.3 automatically generates a file
name for the backup based on the current date. You may change it or the location to store the
folder. Abebooks recommends not changing either of these. Click the [Save] button.

Click the [OK] button when the backup is complete. The amount of time it takes to back up the
data depends on the amount of information you have stored in HomeBase 2.3.

Ensure you are connected to the Internet and click the [Next] button.

Click the [Next] button to begin.

Click the [Finish] button to begin the update installation.

Select the [Yes] option button to create a backup of your current files. Click the [Next] button.
Click the [Finish] button.

Restart HomeBase.

e If you click the [Cancel] button when HomeBase 2.3 prompts you to perform an Update, you can
initiate an Update later in your HomeBase session. You can access the Update function by clicking

[Update HomeBase] in the Tools menu or the [Update HomeBase] button ﬁ in the toolbar.

e If you click the [Cancel] button when your are prompted to update HomeBase 2.3, you will be
reminded to update your HomeBase version periodically. You can adjust the amount of time
between these reminders in your HomeBase Editing options.
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Adding A Book Using ISBN Lookup

This service is only available to Abebooks booksellers. You are required to be connected to the Internet
for this function to work.

Disclaimer:

All information retrieved through the ISBN Lookup should be verified for accuracy. Occasionally,
discrepancies occur between the information retrieved and the information contained within the book (for
example, due to change in publisher name after the date of publication). It is the bookseller's responsibility
to ensure that all information is correct. Abebooks does not guarantee the accuracy of the information as it
is provided by third parties.

Abebooks uses Bowker.com to supply the ISBN data used in our ISBN Lookup feature.

The ISBN Lookup enhancement enables registered Abebooks booksellers to record their book details
much more conveniently and quickly.

When an ISBN Lookup number is entered, Abebooks HomeBase version 2.3 automatically retrieves
some of the book's associated information (including author, illustrator and publisher) and displays it in
the appropriate fields. Other information required to list the book, such as condition and edition, needs to
be entered manually.

To use the ISBN Lookup feature:
1. Click [Books] in the red bar. The "Find Books" screen is displayed.

2. Click the [Add] button +
3. Type the ISBN number into the ISBN Lookup field.
4. Click the [ISBN Lookup] button to retrieve the book information.

Note:
e Any field that you filled in previously will not be updated when ISBN Lookup is used.

ISBN Preferences can be set to determine which information you wish to receive.

To set your ISBN preferences:

1. Click the [ISBN Preferences] button. This will connect you to the Abebooks Web site.
2. Select the [Information Type] options you wish to retrieve.
3. Click the [Save ISBN Lookup Preferences].

Note:
e Sticky Fields can also help to reduce your data-entry time.

Sticky Fields

Sticky fields are fields that retain entered information each time you refresh an "Add" screen by clicking
the [Save/New] button.

Information entered into a sticky field remains the same each time you start a new Add so you don’t have
to re-enter the same information. Any information you enter into a sticky field (for instance, Publisher
Name) will remain in the field when you click the [Save/New] button.

If you type over the information in a sticky field, your new entry replaces the highlighted text. The new
information will reappear in the field when you select the [Save/New] button.



You can set all fields to be sticky or you can specify which fields you would like to be sticky. For example,
if you are entering a series of books with the same author and publisher you could set the author and title
fields to be sticky.

You can set sticky fields in the "Add Books," "Add Clients," and "Add Wants" screens.

To select sticky fields in an add screen:

1. Gotoan "Add" screen.
2. Click the field name.

Title: IThe Handmaid's Tald

Title: IThe Handmad's T ale

The field name changes from black to gray, indicating that the field is now sticky.

To make all fields on an add screen sticky:

1. Go to the "Add" Screen
2. Click [All Sticky] in the Edit menu.

The field names change from black to gray, indicating that all fields are sticky.

To reset a sticky field to not-sticky:
e Click the field name.

The gray field name reverts to black text, indicating that the field is no longer sticky.

Intelligent Fields

Intelligent fields are fields that recognize, and fill in, previously entered information.

! Rafi

As you type the first characters of your entry into an intelligent field such as Author, Publisher and
Binding, Abebooks HomeBase searches previous entries and supplies the first alphabetic match.
Matches appear as highlighted text in the field. If the match does not provide the information you wish to
enter, continue typing over the highlighted text. With each character that you type, HomeBase narrows
the options until a matching entry appears in the field. If the matched entry is not the one you want, type
the complete entry. In some cases, there may be information left over such as if you typed King and
Kingston was being displayed. To delete the remaining information, press the [Delete] key.

If you have entered information that HomeBase does not recognize, such as an entry that was not
already in your database, the new entry will be added to the list when you move from the field. The next
time you begin to enter the same information in that field, HomeBase will match your entry with this new
information.

Some intelligent fields are not capable of adding, modifying, or deleting items from their lists at all. For
instance, the Book Status field on the "Books" screen does not accept new entries into its list. This field
can only display entries that have been previously assigned.
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Some intelligent fields require confirmation and/or additional information before adding new entries to
their lists. For instance, if you type a new edition type in the Edition field of a book, HomeBase prompts
you to provide more information before the new edition is added to the list of edition types.

Ed

Most intelligent fields in HomeBase have an [Edit] button
directly from the list.

List items may be modified or deleted

To select an item from an intelligent field list:

1. Click the arrow button El to open the list.
2. Click an item from the list to select it. Once you have clicked an item, the list closes and the
selected item appears in the current field.

To edit the list of an intelligent field:

1. Click the arrow button El beside the field you wish to edit. The list appears.
Click the entry you wish to modify or delete. The selected entry appears in the field.

2
3. Click the [Edit] button . beside the field. The "Edit List" screen appears.
4. Modify the entry or click the [Remove] button. You may also select either of the following options:

o [Automatically format to proper case] if you want HomeBase to assign proper casing
to your entry. Using this function could reduce the performance of HomeBase.

e [Only allow entries that match list items] if you want HomeBase to match entries with
existing entries in the list. You will not be able to add any more items to the list. Using
this function could reduce the performance of HomeBase.

5. Click the [Done] button.

Search-As-You-Type
The fields in the Find boxes, at the top of the "List" screens, are Search-As-You-Type fields.

As you type information into these fields, Abebooks HomeBase matches any entered information and
displays a list of matches in the lower part of the screen. For example, if you are searching for a client
whose name is Fred Smith, go to the Find Client box (at the top of the "Clients" screen) and begin by
typing the letter "F" in the Name field. The "Client List" screen displays all the clients in your database
whose names begin with "F." With each character that you type, the list narrows (all clients whose names
begin with "Fr", then all clients beginning with "Fre").

Depending on the contents of your database, you may only need to type a few characters in order to find
the desired client, book, want or invoice.

Auto-Sorting on List Screens
You can choose whether to view your data in ascending or descending order by any field.

To auto-sort on "Find" screens:

To sort fields on any find screen, click the header at the top of the column that you want to sort by. The
data will now be sorted in ascending order by that column. If you would rather sort the column in
descending order, click the column header again.




Note:
e Some fields cannot be sorted, such the long text fields like Descriptions or Notes.

Save/New Button

You can save time while entering information by using the [Save/New] button when you are adding
multiple books, clients, invoices, catalogs, or wants.

When you have completed an add and wish to continue adding, click the [Save/New] button to refresh the
"Add" screen and prepare for another add.

Use Sticky fields to retain information after each add if you are adding entries that share common
properties (such as several books by the same author or from the same publisher).

Backing Up Your HomeBase Data

Abebooks HomeBase has a backup feature so that if your data is lost it can be recovered. When you
close HomeBase you are automatically prompted to back up your data; however, if you wish to you can
perform a backup while in HomeBase. The procedures are the same regardless of how the back up
function is initiated.

To perform a HomeBase backup:

1. Click [Backup] in the File menu. The Backup HomeBase Data to dialog box is displayed.

2. HomeBase 2.3 automatically generates a backup name and places the file in the backup folder of
HomeBase 2.3. If you wish, you can select a different file name or file location. Click the [Save]
button.

3. A progress screen displays the state of the backup. When the backup is complete, the Backup
Data dialog box is displayed. Click the [OK] button.

Note:
o If your data becomes lost or corrupted, your backup files are available for you to recover.

Recovering Your HomeBase Data

HomeBase has a Recover feature that will restore backed up data from HomeBase 2.x. Do NOT use this
feature to recover data from HomeBase 1.x. Instead, use the [Load HomeBase v1 Data] command from
the Tools menu to recover data from an earlier version of HomeBase.

Warning: When you recover your HomeBase 2.3 data, any existing data in HomeBase 2.3 will be deleted
and replaced with the recovered information.

To recover your HomeBase 2.3 data:

1. Click [Recover] in the File menu. The Recover HomeBase 2 Data to dialog box is displayed.

2. Select afile to recover if it is different than the one HomeBase 2.3 automatically selects.

3. Click the [Open] button.

4. Click the [OK] button in the Recovery dialog box. The Auto-Generate Book Numbers screen is
displayed.

5. If you would like HomeBase to generate book numbers for you, click the [Yes] button. If you do
not want to use this feature, and would rather enter book numbers manually, click the [No] button.
Abebooks recommends clicking the [Yes] button.

Note:
e In order to recover your lost data, you require backup files, which you create in advance.



HomeBase 2.3

Searching and Browsing Abebooks

You can search or browse the Abebooks Web site from Abebooks HomeBase. You are required to be
connected to the Internet for these functions to work.

To search Abebooks from HomeBase 2.3:

1. Click [Books] in the red bar. The "Find Books" screen is displayed.
2. Enter your search information in the appropriate fields.
3. Click the [Search online] button.

An Abebooks "Search Results" page is opened in your Web browser. You can also access this feature
by clicking [Search Abebooks] in the Tools menu.

To browse Abebooks from HomeBase 2.3:

e Do one of the following:
e Click [Browse Abebooks] in the Tools menu.

e Click the [Browse Abebooks] button in the red bar Al

The Abebooks "Browse" page is opened in your Web browser. Click a catalog or topic title to browse
books.

Using the Price Comparison Feature

If you are entering a new book into your online inventory and would like to view what other booksellers
are charging for the same book, Abebooks HomeBase version 2.3 has a Price Comparison feature that
allows you to automatically view the lowest and highest prices of similar books. You are required to have
a bookseller account with Abebooks and to be connected to the Internet to complete this process.

To use the Price Comparison feature:
1. Click [Books] in the red bar. The "Find Books" screen is displayed.

2. Click the [Add] button + The "Books" screen appears.
3. Enter your book information.
4. Click the [Price Comparison] button.

abebooks.com. e, m. W -

Searchby _ b GO | - Advanced Search - Browse : Bookstores - Reading Room - Sell Books

Price Comparison

Author: Title:

Publisher/Date: Keywords:

ISBMN: Country:

I IAIICountries 'l
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Binding:
Any Binding = JI_ kFI::St Edition I Signed T Dust e
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An Abebooks Web page is displayed listing the ten least expensive and ten most expensive books that
match your search criteria. If there are less than twenty matches, half will appear under each heading.
This information may help you decide how to price your book.

Notes:

o The Price Comparison function searches for books that match all of the criteria you enter; entering a
lot of information will limit your search. Abebooks recommends starting your search with only one or
two fields filled in and adding more information as necessary. Click [New Price Comparison] to
clear the form to add more information or [Refine Results] to add more criteria to the existing
search.

e This feature is also accessible by clicking [Pricing Comparison] in the Tools menu. If you access
this feature here, you will enter your search criteria in a form similar to the Advanced Search form on
the Abebooks Web site.

10
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MANAGING BOOKS

To get to the "Find Books" screen from anywhere in Abebooks HomeBase, click [Books] in the red bar.

The red bar provides an easy way to navigate between screens, and is visible whenever you use
HomeBase. You can also get to the "Find Books" screen by clicking [Books] in the View menu.
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Finding Books
To find a book:

1. Click [Books] in the red bar. The "Find Books" screen is displayed.

2. Type all or part of the information you are searching for in one of the Find Books fields. As you
type, a list of possible matches appears beneath the Find Box. If no matches are found, the list
appears empty.

3. There are several options to help narrow your search:

e By default, Abebooks HomeBase searches through all books; however, you can limit the
search to books for sale, books on hold or sold books by clicking one of option buttons on
the right side.

e You can list all books by clicking the [Show All] button.

e You can search Abebooks for the book by clicking [Search online]. Your Internet
browser displays the results of the search as if you had searched directly on Abebooks.

Notes:

¢ You can search using Wildcards, as well.
e All of the fields in the Find Books box, except the Keywords field, search for matches only within
their own categories. The Keywords field seeks matches in the Keywords fields as well as in both
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of the Comments fields. For example, if you type "Coffee" into the Keywords field, the list of
matches may contain books with "Coffee Stain" in the comment field, books with "Coffee Table" as a
descriptive comment, and any books with "Coffee" as a keyword.

e The search-as-you-type feature helps to reduce data-entry time.

Searching and Browsing Abebooks

You can search or browse the Abebooks Web site from Abebooks HomeBase. You are required to be
connected to the Internet for these functions to work.

To search Abebooks from HomeBase 2.3:

1. Click [Books] in the red bar. The "Find Books" screen is displayed.
2. Enter your search information in the appropriate fields.
3. Click the [Search online] button.

An Abebooks "Search Results" page is opened in your Web browser. You can also access this feature
by clicking [Search Abebooks] in the Tools menu.
To browse Abebooks from HomeBase 2.3:

e Do one of the following:
e Click [Browse Abebooks] in the Tools menu.

e Click the [Browse Abebooks] button in the red bar Al

The Abebooks "Browse" page is opened in your Web browser. Click a catalog or topic title to browse
books.

Viewing Books

To view book details:

1. Click [Books] in the red bar. The "Find Books" screen is displayed.
2. Select the book you wish to view.

3. Click the [Edit] button k4 The "Books" screen displays all the current information for the
selected book.

From this screen you can update book information or return to the book list.

To view a book by status:
1. Click [Books] in the red bar. The "Find Books" screen is displayed.
2. Inthe Find Books box, do one of the following:
e Select the [For Sale] check box to view books you have listed for sale.
e Select the [Sold] check box to view books you have marked as "Sold."
e Select the [On Hold] check box to view books you have on hold.

Notes:

e You can have more than one Status check box selected at once. For example, selecting the [For
Sale] and [On Hold] check boxes would display a list of books you have in stock.

e You can click the [Show All] button to display all books.

e Books are listed numerically by Book #. To list books alphabetically by Author, Publisher, or other
criteria, you can auto-sort them.

Adding Books
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HomeBase 2.3

To add a book:
1. Click [Books] in the red bar. The "Find Books" screen is displayed.

2. Click the [Add] button +
3. Enter the book information in the appropriate fields.
4. Do one of the following:
o Click the [Save] button to save the information and return to the "Find Books" screen.
e Click the [Save/New] button to save the book and add another book.
5. Click [OK].

Notes:

e You can also attach a book to a catalog.

¢ Most fields on the "Book" screen are Intelligent Fields which recognize, and fill in, previously entered
information.

e The Find function locates books based on their assigned keywords. Enter keywords that describe
the content or category of a book in order to easily locate books in the future. The keyword field
allows you to enter an almost unlimited amount of characters, but only the first 2,000 characters will
be saved with your online inventory on the Abebooks Web site.

e Both Sticky Fields and the ISBN Lookup feature can reduce your data entry time.

e To avoid having to click [OK] after each time you click [Save], click [Options] in the View menu. On
the Editing tab, clear the [Confirm Adds] check box.

Entering Book Cost/Price

Abebooks and many of the Reseller Programs require a valid book price in their book descriptions. The
following information should help you create a valid book price.

o Whole currency amounts only require a number. Abebooks HomeBase automatically converts the
entered number to a currency amount when you leave the field.

e To enter a partial currency amount, you are required to enter the decimal point after the whole
currency amount. (For example, to enter $8.25, type 8.25. Commas are ignored.)

e You do not need to enter a currency sign such as "$."

e Characters other than numeric ones and periods (.) are considered invalid.

¢ When you move from the field, HomeBase automatically formats the entered number as a
currency amount.

e Amounts entered into the "My Cost" field will appear only on your own copy of HomeBase. They
will not be displayed on the Abebooks Web site, and will not be accessible to other Abebooks
booksellers or book buyers.

Adding A Book Using ISBN Lookup

This service is only available to Abebooks booksellers. You are required to be connected to the Internet
for this function to work.

Disclaimer:

All information retrieved through the ISBN Lookup should be verified for accuracy. Occasionally,
discrepancies occur between the information retrieved and the information contained within the book (for
example, due to change in publisher name after the date of publication). It is the bookseller's responsibility
to ensure that all information is correct. Abebooks does not guarantee the accuracy of the information as it
is provided by third parties.

Abebooks uses Bowker.com to supply the ISBN data used in our ISBN Lookup feature.

The ISBN Lookup enhancement enables registered Abebooks booksellers to record their book details
much more conveniently and quickly.
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When an ISBN Lookup number is entered, Abebooks HomeBase version 2.3 automatically retrieves
some of the book's associated information (including author, illustrator and publisher) and displays it in
the appropriate fields. Other information required to list the book, such as condition and edition, needs to
be entered manually.

To use the ISBN Lookup feature:
1. Click [Books] in the red bar. The "Find Books" screen is displayed.

2. Click the [Add] button +
3. Type the ISBN number into the ISBN Lookup field.
4. Click the [ISBN Lookup] button to retrieve the book information.

Note:
e Any field that you filled in previously will not be updated when ISBN Lookup is used.

ISBN Preferences can be set to determine which information you wish to receive.

To set your ISBN preferences:

1. Click the [ISBN Preferences] button. This will connect you to the Abebooks Web site.
2. Select the [Information Type] options you wish to retrieve.
3. Click the [Save ISBN Lookup Preferences].

Note:
e Sticky Fields can also help to reduce your data-entry time.

Cloning a Book
The Cloning feature allows you to duplicate book data in order to save time on data entry.

To clone book records:

1. Click [Books] in the red bar. The "Find Books" screen is displayed.

2. Select the record you wish to clone.

3. Click [Add clone of current Book] in the File menu. The "Book" screen is displayed with all of
the book information copied from the selected book.

4. Update the book information if required.

5. Click the [Save] button and then click the [OK] button.

Notes:

e You can also add book details from one record to another by using Sticky Fields.
e To avoid having to click [OK] after each time you click [Save], click [Options] in the View menu. On
the Editing tab, clear the [Confirm Adds] check box.

Deleting Books

To delete a book:

1. Click [Books] in the red bar. The "Find Books" screen is displayed.
2. Select one or more books from the list.

X

3. Click the [Delete] button
4. Do one of the following:
e Click the [Yes] button to complete the deletion.
e Click [Yes to All] if you wish to delete multiple books without further confirmation.

14



HomeBase 2.3

Notes:

e Once a book has been deleted, the record is permanently removed from Abebooks HomeBase, but
not from Abebooks. If you delete a book from HomeBase and then send your updates, the book will
still be listed on Abebooks. In order to remove the book from your online inventory, please mark it as
"Sold" in HomeBase instead of deleting it.

¢ You may not delete a book that appears on an invoice unless you delete or modify the invoice first. If
you attempt to delete a book that appears on an invoice, a window appears, displaying the Invoice #
that the book is attached to.

Updating Books

To update a book record:

1. Click [Books] in the red bar. The "Find Books" screen is displayed.
Select the book you wish to update.

Click the [Edit] button 2
Enter the new information in the appropriate field.
Click the [Save] button and then click [OK].

arw

Note:
e You can also add your book to a catalog or remove a book from a catalog.

Book and Catalogs

Attaching Books to Catalogs

Attaching books to catalogs can be performed from the "Find Catalogs" screen or the "Find Books"
screen.

To attach a book to a catalog from the "Find Catalogs™" screen:
1. Click [Catalogs] in the red bar. The "Find Catalogs" screen is displayed.

#

2. Select the catalog you wish to attach books to and click the [Edit] button
screen is displayed.

3. Click the [Attach Books] button. The "Select Books" screen appears.

4. Select the book you wish to attach and click the [OK] button then the [OK] button again.

5. Click the [Save] button and then click [OK].

The "Catalogs"

To attach a book to a catalog from the "Find Books" screen:
1. Click [Books] in the red bar. The "Find Books" screen is displayed.

Select the book you wish to add to a catalog and click the [Edit] button s
Click the [Attach] button in the "Catalogs" section. The "Choose Catalogs" screen appears.
Select the catalog you wish to attach the book to and click [OK]. The "Books" screen is displayed.
The new catalog appears in the Catalog Box.

5. Click the [Save] button and then click [OK].

poDd

Note:

e You can attach a book to more than one catalog in Abebooks HomeBase. However, if your books
are attached to more than one catalog when you upload your books, Abebooks can only associate
your book online with one catalog and will select the catalog with the lowest catalog reference #. To
view the catalog reference number, click [Catalogs] in the red bar. The catalog ID is the reference
number.

e To avoid having to click [OK] after each time you click [Save], click [Options] in the View menu. On
the Editing tab, clear the [Confirm Adds] check box.
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Removing a Book from a Catalog

Removing a book from a catalog does not delete it from your inventory; it is just no longer associated with
the catalog. This can be completed from either the "Books" or "Catalogs" screen.

To remove a book from a catalog from the "Books™" screen:
1. Click [Books] in the red bar. The "Find Books" screen is displayed.

2. Select the book you wish to remove from the catalog and click the [Edit] button k4
3. Select the catalogs you wish to remove the book from.
4. Click the [Remove] button.
5. Click the [Save] button.
To remove a book from a catalog from the "Clients" screen:
1. Click [Catalogs] in the red bar. The "Find Catalogs" screen is displayed.
2. Select the catalog you wish to remove books from and click the [Edit] button L

3. Select the book you wish to remove from the catalog and click the [Remove Selected Books]
button.

4. Click the [Yes] button to confirm the removal of the book from the catalog.

5. Click the [Close] button.

Note:
e You can also edit you book information to change other details than catalog.

Managing Sold Books

To remove books from the Abebooks online system using Abebooks HomeBase, you are required to
change the status of your sold books to "Sold" and then send these changes to Abebooks. Deleting your
books from your HomeBase inventory will not remove them from the Abebooks system; deleted books will
continue to appear in your online inventory until you mark them as "Sold."

When you send a file of "Sold" books, Abebooks matches those book numbers against the ones already
online. When our system reads that book #1234 is marked as "Sold" it removes the listing from the
Abebooks Web sites.

It is imperative that you send your sold book records to Abebooks on a regular basis.

To designate "Sold" books in HomeBase 2.3:

1. Click [Books] in the red bar. The "Find Books" screen is displayed.
2. Select the book you wish to update.
3. Click the [Update] button 2
4. Select [Sold] from the Status list.
5. Click the [Save] button and then click [OK].
Note:

e There is a shortcut for marking books as sold. On the "Find Books" screen, select the sold books.
Right-click and select [Mark Selected Books as Sold].

The best way to keep track of sold books in HomeBase 2.3 is to create a "Sold" catalog and move all of
your sold books into it.

To create a Sold catalog and move books into it:
1. Click [Catalogs] in the red bar. The "Catalogs" screen is displayed.
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HomeBase 2.3

Click the [Add] button + The Add Catalog box is displayed.
Enter the catalog name as "Sold" and enter a description.

Click the [Save] button.

Click [Books] in the red bar.

In the Tools menu, select [Move all sold books to].

Select the "Sold" catalog from the list. Click the [OK] button.

Nooh~WN

All books marked "Sold" will now be moved into your "Sold" catalogue. You can now send your books to
Abebooks as you normally would.

Note:

e There is a shortcut for marking books as sold. On the "Find Books" screen, select the sold books.
Right-click and select [Move all Sold books to] and complete step 7.
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MANAGING CATALOGS

To get to the "Find Catalogs" screen from anywhere in Abebooks HomeBase, click [Catalogs] in the red
bar. The red bar provides an easy way to navigate between screens, and is visible whenever you are
using HomeBase. You can also get to the "Find Catalogs" screen by selecting [Catalogs] in the View
menu.
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Adding, Deleting and Updating Catalogs

To add a catalog:
1. Click [Catalogs] in the red bar. The "Catalogs" screen is displayed.

2. Click the [Add] button + The Add Catalog box is displayed.
3. Enter the catalog information into the appropriate fields.
4. Click the [Save] button.

Note:
e You cannot assign the same name to more than one catalog.

To delete a catalog:
1. Click [Catalogs] in the red bar. The "Catalogs" screen is displayed.

2. Select the catalog you wish to delete and click the [Delete] button
displayed.
3. Click the [Yes] button.

The Delete box is
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All books currently attached to the catalog are removed from it.

To update a catalog name or description:
1. Click [Catalogs] in the red bar. The "Find Catalogs" screen is displayed.

2. Select the catalog whose name or description you wish change and click the [Edit] button 2
3. If you are changing the:
¢ Name: Click the [Rename] button and type a new name.

e Description: Type a new description.
4. Click the [Save] button.

Attaching Books to Catalogs

Attaching books to catalogs can be performed from the "Find Catalogs" screen or the "Find Books"
screen.

To attach a book to a catalog from the "Find Catalogs" screen:
1. Click [Catalogs] in the red bar. The "Find Catalogs" screen is displayed.

Ed

2. Select the catalog you wish to attach books to and click the [Edit] button
screen is displayed.

3. Click the [Attach Books] button. The "Select Books" screen appears.

4. Select the book you wish to attach and click the [OK] button then the [OK] button again.

5. Click the [Save] button and then click [OK].

The "Catalogs"

To attach a book to a catalog from the "Find Books" screen:
1. Click [Books] in the red bar. The "Find Books" screen is displayed.

Select the book you wish to add to a catalog and click the [Edit] button 2
Click the [Attach] button in the "Catalogs" section. The "Choose Catalogs" screen appears.
Select the catalog you wish to attach the book to and click [OK]. The "Books" screen is displayed.
The new catalog appears in the Catalog Box.

5. Click the [Save] button and then click [OK].

pOD

Note:

e You can attach a book to more than one catalog in Abebooks HomeBase. However, if your books
are attached to more than one catalog when you upload your books, Abebooks can only associate
your book online with one catalog and will select the catalog with the lowest catalog reference #. To
view the catalog reference number, click [Catalogs] in the red bar. The catalog ID is the reference
number.

e To avoid having to click [OK] after each time you click [Save], click [Options] in the View menu. On
the Editing tab, clear the [Confirm Adds] check box.

Removing Books from Catalogs

Removing a book from a catalog does not delete it from your inventory; it is just no longer associated with
the catalog. This can be completed from either the "Books" or "Catalogs" screen.

To remove a book from a catalog from the "Books™" screen:
1. Click [Books] in the red bar. The "Find Books" screen is displayed.

2. Select the book you wish to remove from the catalog and click the [Edit] button k4
3. Select the catalogs you wish to remove the book from.

4. Click the [Remove] button.

5. Click the [Save] button.
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To remove a book from a catalog from the "Clients" screen:
1. Click [Catalogs] in the red bar. The "Find Catalogs" screen is displayed.

2. Select the catalog you wish to remove books from and click the [Edit] button Ll

3. Select the book you wish to remove from the catalog and click the [Remove Selected Books]
button.

4. Click the [Yes] button to confirm the removal of the book from the catalog.

5. Click the [Close] button.

Note:
e You can also edit you book information to change other details than catalog.
Advanced Catalog Functions

To copy selected books from one catalog to another catalog:
1. Click [Catalogs] in the red bar. The "Find Catalogs" screen is displayed.

2. Select the catalog you wish to copy books from and click the [Edit] button 2 The "Catalogs"
screen is displayed.

Click the [Edit Catalog Book List] tab.

Select the book or books you wish to copy from the book list.

Click the [Advanced Functions] tab.

Select [Copy selected books] from the Action to Perform list.

Select the catalog you wish to copy the books to from the from this catalog to this catalog list.
Click the [Do it] button and then click the [OK] button.

Click the [Save] button and then click the [OK] button.

©EOND O AW

All selected books are copied from the current catalog (the one that you are editing) to the selected
catalog. If a book is already attached to the new catalog, it will not be duplicated in the new catalog.

Note:

e To avoid having to click [OK] after each time you click [Save], click [Options] in the View menu. On
the Editing tab, clear the [Confirm Adds] check box.

To copy all books from one catalog to another catalog:
1. Click [Catalogs] in the red bar. The "Find Catalogs" screen is displayed.

2. Select the catalog you wish to copy books from and click the [Edit] button 2 The "Catalogs"
screen is displayed.

Click the [Advanced Catalog Functions] tab.

Select [Copy all books] from the Action to Perform list.

Select the catalog you wish to copy the books to in the from this catalog to catalog list.

Click the [Do it] button and the click the [OK] button.

Click the [Save] button and then click [OK].

No ok

All books are copied from the current catalog (the one you are editing) to the selected catalog. If a book
is already attached to the new catalog, it will not be duplicated in the new catalog.

Note:

e To avoid having to click [OK] after each time you click [Save], click [Options] in the View menu. On
the Editing tab, clear the [Confirm Adds] check box.
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To move selected books from one catalog to another catalog:
1. Click [Catalogs] in the red bar. The "Find Catalogs" screen is displayed.

Select the catalog you wish to move books from and click the [Edit] button Ll
Select the books you wish to move from the catalog.

Click the Advanced Catalog Functions tab.

Select [Move Selected Books] from the Action to Perform list.

Select the catalog you wish to move the books to in the from this catalog to catalog list.
Click the [Do it] button.

Click the [Close] button.

PN RN

All books are removed from the current catalog and attached to the selected catalog. If a book is already
attached to the new catalog, it will remain there.

Note:
e You cannot move books from the "All" catalog.

To move all books from one catalog to another catalog:
1. Click [Catalogs] in the red bar. The "Find Catalogs" screen is displayed.

Select the catalog you wish to move books from and click the [Edit] button 2
Click the Advanced Catalog Functions tab.

Select [Move All Books] from the Action to Perform list.

Select the catalog you wish to move the books to in the from this catalog to catalog list.
Click the [Do It] button.

Click the [Save] button.

Nook~wN

All books are removed from the current catalog and attached to the selected catalog. If a book is already
attached to the new catalog, it will remain there.

Note:
e You may not move books from the "All" catalog.

Marking a Book as Sold

To mark selected books as sold:

1. Click [Books] in the red bar. The "Find Books" screen is displayed.
2. Select the book you wish to update.
3. Click the [Update] button Ed
4. Select [Sold] from the Status list.
5. Click the [Save] button and then click the [OK] button.
Note:

= There is a shortcut for marking books as sold. On the "Find Books" screen, select the sold books.
Right-click and select [Mark Selected Books as Sold].

Moving all Sold Books to Another Catalog

There are two ways to move sold books to another catalog:

e Move all sold books to another catalog.
¢ Move all sold books from one catalog to another catalog.
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There is an important difference in the way that each of these two functions operates. The Move all sold
books to another catalog moves sold books from ALL catalogs to a specified catalog while the Move all
sold books from one catalog to another catalog moves sold books within a specific catalog to another
catalog.

To move all sold books to another catalog:

1. Click [Move all sold books to] in the Tools menu. The Move All Sold Book To dialog box is
displayed.

2. Select the catalog you wish to move sold books to.

3. Click the [OK] button.

The "Finished Moved" screen displays the number of books in the specified catalog.

To move all sold books from one catalog to another catalog:
1. Click [Catalogs] in the red bar. The "Find Catalogs" screen is displayed.

Select the catalog you wish to move sold books from and click the [Edit] button 2
Click the Advanced Catalog Functions tab.

Select [Move All Sold Books] from the Action to Perform list.

Select the catalog you wish to move the books to in the from this catalog to catalog list.
Click the [Do it] button.

Click the [Close] button.

Nook~WON

All sold books are removed from the current catalog and attached to the selected catalog. If a book is
already attached to the new catalog, it will remain there.

Note:
e You cannot move sold books from the "All" catalog.
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MANAGING WANTS

HomeBase 2.3

To get to the "Find Wants" screen from anywhere in Abebooks HomeBase, click [Wants] in the red bar

Ed

and then click the [Edit] button

The red bar provides an easy way to navigate between screens, and

is visible whenever you use Abebooks HomeBase. You can also get to the "Find Wants" screen by

clicking [Wants] in the View menu.
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Viewing Wants

To list your wants:

1. Click [Wants] in the red bar. The "Find Wants" screen is displayed showing all current wants.

2. If you want to:

e Find a particular want, type the relevant information in the appropriate field in the Find
Wants box. The matching wants are displayed. HomeBase searches as you type, and a
list of possible matches appears beneath the Find Wants Box. If no matches are found,
the list appears empty.

e Display all wants, click the [Show All] button to view a complete list of wants or to start a
new search.

You can view the wants for a client from the "Wants" or "Clients" screen.

To view all wants for a client from the "Wants" screen:

1. Click [Wants] in the red bar. The "Find Wants" screen is displayed.
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2. Type the client’'s name in the Clnt Name field. A list of the matched client’'s wants is displayed. If
no matching client is found, the want list appears empty.

Note:
e You can view a list of all wants by clicking the [Show All] button.

To view all wants for a client from the "Clients" screen:

1. Click [Clients] in the red bar. The "Find Clients" screen is displayed.
2. Select the client you want to view the wants of.

3. Click the [Edit] button L The "Clients" screen is displayed.

All current wants for the selected client are displayed in the Wants For This Client box.
Finding Wants

To find a want:

1. Click [Wants] in the red bar. The "Find Clients" screen is displayed.
2. If you want to:
e Find a particular want, type the information you are searching for in the appropriate field.
As you type, a list of possible matches appears beneath the Find Wants box. If no
matches are found, the list appears empty.
e Display all wants, click the [Show All] button.

Notes:

¢ You can use wildcards to help narrow your search.
e The search-as-you-type feature helps to reduce data-entry time.

Adding, Updating and Deleting Wants

To add a client to a want:
1. Click [Wants] in the red banner. The "Find Wants" screen is displayed.

Click the [Add] button + The "Wants" screen is displayed.

Click the [Add] button beside the client box. The "Add Client" screen is displayed.
Enter the client information in the appropriate fields.

Click the [Save] button.

Click the [OK] button.

oohr® N

You can now enter the rest of the want information.

Note:

e To avoid having to click [OK] after each time you click [Save], click [Options] in the View menu. On
the Editing tab, clear the [Confirm Adds] check box.

Adding wants to client accounts can be completed from either the "Clients" or the "Wants" screen.

To add a want for a client from the "Clients" screen:

Click [Clients] in the red bar. The "Find Clients" screen is displayed.
Select the client you wish to add a want for.

Click the [Edit] button k4 The "Clients" screen is displayed.
Click the [Add] button beside the Wants for this Client box. The "Wants" screen appears.

P N~
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5. Enter the information for the want.
6. Do one of the following:
o Click the [Save] button to return to the "Clients" screen
o Click the [Save/New] button to save the information and add another want.
7. Click the [OK] button.
8. Click [Save] and then click [OK].

If you are adding a want for a book that is already in your database, you can save time by copying book
information from the book list.

To copy information from your book list to a want:

1. On the "Add Wants" screen, click the [Select] button .
2. Select the book you would like to add to the want information. Click the [OK] button.

The book information appears on the "Wants" screen.

Note:

e To avoid having to click [OK] after each time you click [Save], click [Options] in the View menu. On
the Editing tab, clear the [Confirm Adds] check box.

To add a want for a client from the "Wants" screen:
1. Click [Wants] in the red bar. The "Find Wants" screen is displayed.

Click the [Add] button +
Enter the want information in the appropriate fields.
Do one of the following:

e Click the [Save] button to return to the "Find Wants" screen.

e Click the [Save/New] button to save the want information and then add another want.
5. Click [OK].
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Notes:

e You can also add a want to a client's record by right clicking a client's record on the "Find Clients"
screen and then selecting [Add Want for current Client].

e To avoid having to click [OK] after each time you click [Save], click [Options] in the View menu. On
the Editing tab, clear the [Confirm Adds] check box.

To update a want:
1. Click [Wants] in the red bar. The "Find Wants" screen is displayed.

Ed

2. Select the want you wish to edit and click the [Edit] button
3. Enter your changes in the appropriate fields.
4. Click the [Save] button.

To delete a want:
1. Click [Wants] in the red bar. The "Find Wants" screen is displayed.
x

2. Select the want you wish to delete and click the [Delete] button
3. Do one of the following:
e Click the [Yes] button to delete the want.
o Click the [Yes to All] button to delete multiple wants without further confirmation.
e Click the [No] button if you do not wish to delete the want.

Note:
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e If you delete a want and then send your updated file to Abebooks, our system will not recognize that
the want is not there. To have our system stop matching a want, you are required to update the want
and set the status to "Found."

Cloning Wants
The Cloning feature allows you to duplicate want data in order to save time on data entry.

To clone want records:

1. Click [Wants] in the red bar. The "Find Wants" screen is displayed.

2. Select the record you wish to clone.

3. Click [Add clone of current Want] in the File menu. The "Want" screen is displayed with all of
the book information copied from the selected book.

4. Update the want information if required.

5. Click the [Save] button and then click the [OK] button.

Notes:
e You can also add want details from one record to another by using Sticky Fields.

To avoid having to click [OK] after each time you click [Save], click [Options] in the View menu. On the
Editing tab, clear the [Confirm Adds] check box.

Viewing Client Wants
You can view the wants for a client from the "Wants" or "Clients" screen.

To view all wants for a client from the "Wants" screen:

1. Click [Wants] in the red bar. The "Find Wants" screen is displayed.
2. Type the client’'s name in the Clnt Name field. A list of the matched client’'s wants is displayed. If
no matching client is found, the want list appears empty.

Note:
e You can view a list of all wants by clicking the [Show All] button.

To view all wants for a client from the "Clients" screen:

1. Click [Clients] in the red bar. The "Find Clients" screen is displayed.
2. Select the client you want to view the wants of.

3. Click the [Edit] button L The "Clients" screen is displayed.

All current wants for the selected client are displayed in the Wants For This Client box.
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MANAGING CLIENTS

HomeBase 2.3

To get to the "Find Clients" screen from anywhere in Abebooks HomeBase, click [Clients] in the red bar.
The red bar provides an easy way to navigate between screens, and is visible whenever you use
HomeBase. You can also get to the "Find Clients" screen by clicking [Clients] in the View menu.

[BlHomeBase 2.3 Abebooks o |

File Edit “iew Tools Help
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Viewing Clients

To view your client list:

e Select [Clients] on the Abebooks spine. The "Find Clients" screen displays all clients currently in

your database.

Note:

o Clients are listed numerically by Client #. To list clients alphabetically by name or other criteria, you

can auto-sort the list.

To view client information:

1. Select [Clients] in the red bar. The "Find Clients" screen is displayed.
2. Select the client you wish to view.

3. Click the [Edit] button
client.

Ed

The "Clients" screen opens displaying all current information for the

To view all invoices or wants for a client:
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1. Select [Clients] in the red bar. The "Find Clients" screen is displayed.

Select a client from the list and click the [Edit] button k4 The "Clients" screen is displayed.
Invoices and wants for the client are listed near the bottom of the screen
To view or update an:
¢ Invoice, select the invoice from the Invoices for this Client box and click the [Edit]
button.
o Want, select the want from the Wants for this Client box and click the [Edit] button.

pODN

Finding Clients

To find a client:

1. Click [Clients] in the red bar. The "Find Clients" screen is displayed.
2. If you want to:
¢ Find a particular client, type the client name, phone number or address in the appropriate
fields. As you type, a list of possible matches appears beneath the Find Clients box. If
no matches are found, the list appears empty.
e Display all clients, click the [Show All] button.

Notes:

e Clients are listed numerically by Client #. You can also auto-sort clients alphabetically by name or
other criteria.

e You can use wildcards to help narrow your search.
e The search-as-you-type feature helps to reduce data-entry time.

Adding, Updating and Deleting Clients

To add a client:
1. Click [Clients] in the red bar. The "Find Clients" screen is displayed.

Click the [Add] button + The "Clients" screen is displayed.

Enter the client information in the appropriate fields.

Do one of the following:
e Click the [Save] button to save the information and close the "Clients" window.
e Click the [Save/New] button to save the information and add another client.

Pon

To update client information:

1. Click the [Clients] button in the red bar. The "Find Clients" screen is displayed.
Select the client you wish to edit.

Click the [Edit] button 2 The "Clients" screen is displayed.
Edit the client information in the appropriate fields.
Click the [Save] button. Click the [OK] button.

s

Note:
e You can also delete a client's record.

To delete a client:

1. Click [Clients] in the red bar. The "Find Clients" screen is displayed.
2. Select the client you wish to delete.

b

3. Click the [Delete] button
4. Do one of the following:

The Delete box is displayed.
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o Click the [Yes] button to delete the client.
e Click the [Yes to All] button to delete multiple clients without further confirmation.
e Click the [No] button if you do not wish to delete the client.

Note:

o Abebooks HomeBase will not allow you to delete a client who appears on an invoice unless you
delete or modify the invoice first. If you attempt to delete a client who appears on an invoice, a
window appears, displaying the number of invoices that the client is attached to.

Adding Client Wants
Adding wants to client accounts can be completed from either the "Clients" or the "Wants" screen.

To add a want for a client from the "Clients" screen:

Click [Clients] in the red bar. The "Find Clients" screen is displayed.
Select the client you wish to add a want for.

Click the [Edit] button 2 The "Clients" screen is displayed.
Click the [Add] button beside the Wants for this Client box. The "Wants" screen appears.
Enter the information for the want.
Do one of the following:
e Click the [Save] button to return to the "Clients" screen
o Click the [Save/New] button to save the information and add another want.
7. Click the [OK] button.
8. Click [Save] and then click [OK].

oukhw M=

If you are adding a want for a book that is already in your database, you can save time by copying book
information from the book list.

To copy information from your book list to a want:

1. On the "Add Wants" screen, click the [Select] button .
2. Select the book you would like to add to the want information. Click the [OK] button.

The book information appears on the "Wants" screen.

Note:

e To avoid having to click [OK] after each time you click [Save], click [Options] in the View menu. On
the Editing tab, clear the [Confirm Adds] check box.

To add a want for a client from the "Wants" screen:
1. Click [Wants] in the red bar. The "Find Wants" screen is displayed.

Click the [Add] button +
Enter the want information in the appropriate fields.
Do one of the following:

e Click the [Save] button to return to the "Find Wants" screen.

o Click the [Save/New] button to save the want information and then add another want.
5. Click [OK].

PN

Notes:

e You can also add a want to a client's record by right clicking a client's record on the "Find Clients"
screen and then selecting [Add Want for current Client].
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To avoid having to click [OK] after each time you click [Save], click [Options] in the View menu. On
the Editing tab, clear the [Confirm Adds] check box.

To edit a want for a client:

Note:

P N~
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6.

Click [Clients] in the red bar. The "Find Clients" screen is displayed.
Select the client record you wish to edit.

Click the [Edit] button k4 The "Clients" screen is displayed.

Select the want to be updated and click the [Edit] button beside the Wants for this Client box.
The "Wants" screen is displayed.

Enter the new information in the appropriate fields and click the [Save] button and then the [OK]
button. The "Clients" screen is displayed.

Click the [Save] button. Click the [OK] button.

To avoid having to click [OK] after each time you click [Save], click [Options] in the View menu. On
the Editing tab, clear the [Confirm Adds] check box.

Adding and Updating Client Invoices

To add an invoice for a client:

Notes:
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6.

Click [Clients] in the red bar. The "Find Clients" screen is displayed.
Select the client you wish to edit.

Click the [Edit] button 2 The "Clients" screen is displayed.

Click the [Add] button beside the Invoices for This Client box and then click [OK]. The
"Invoices" screen opens, displaying the selected client’s information.

Enter the information for the invoice and click [Save] and then click [OK]. The "Clients" screen is
displayed with the new invoice.

Click [Save] and then click [OK].

You can also initiate this process by right clicking a client's record on the "Find Clients" screen and
select [Add Invoice for current Client].

To avoid having to click [OK] after each time you click [Save], click [Options] in the View menu. On
the Editing tab, clear the [Confirm Adds] check box.

To update an invoice for a client:
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3.

Click [Clients] in the red bar. The "Find Clients" screen is displayed.

Select the client you wish to edit. Click the [Edit] button 2
Select the invoice to be updated and click the [Edit] button beside the Invoices for this Client
box. The "Invoices" screen is displayed.

Enter the new information in the appropriate fields and click the [Save] button. You are returned
to the "Clients" screen.

Click the [Save] button to save the changes to the client.
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MANAGING INVOICES

To get to the "Find Invoices" screen from anywhere in Abebooks HomeBase, click [Invoices] in the red
bar. The red bar provides an easy way to navigate between screens, and is visible whenever you use
HomeBase. You can also get to the "Find Invoices" screen by clicking [Invoices] in the View menu.

[BlHomeBase 2.3 Abebooks ) o |
File Edit “iew Tools Help
T = ] -
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| Books [ Catalogs Wants Clients Invoices
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Sy Al
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Inwoiceld Clientld Invoicel ate T atalamount | FaymentT ype ShipTo SalezPerzon|
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4 1772003 9:21: 46 A0 £.55| Money Order 1
5 1\ 72003 32212 &M 24 5|Maoney Order 1
B 11| 7/2003 3:22. 32 &M E.49|Cash B5 This Averue 1
7 1742003 92325 AM 44.2| Cheque 410 Garbally Foad 1
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10 2| 72003 9:25:56 A 16.5|Cash B5E 10t Street 1
11 2| FA2003 3:26: 23 A 100.5( Cheque 556 10th Street 1
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4 3
Irvcice B 14; Denise; BE7-5E5E; 4/7/2003 2:27:55 AM; $20.00;
Invoices: 14 of 14 AF7F2003 | 334 AM | o

Viewing Invoices

To view all invoices for a client:

1. Select [Invoices] in the red bar. The "Find Invoices" screen is displayed.
2. Type the client’s name in the Name field. All invoices associated with the client are displayed in
the list below.

Finding Invoices

To find an invoice:
1. Click [Invoices] in the red bar. The "Find Invoices" screen is displayed.
2. If you want to:

e Find a particular invoice, type the information you are searching for in the appropriate
field. As you type, a list of possible matches appears beneath the Find Invoices box. If
no matches are found, the list appears empty.

e Display all invoices, click the [Show All] button.

Notes:
e You can use wildcards to help narrow your search.
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e Invoices are listed numerically by Invoice #. You can auto-sort your invoices by total or date.
e The search-as-you-type feature helps to reduce data-entry time.

Adding, Updating and Deleting Invoices

To create an invoice:
1. Click [Invoices] in the red bar. The "Find Invoices" screen is displayed.

2. Click the [Add] button + The "Invoices" screen is displayed.
3. Do one of the following:
e Select a client from the Sold To list to assign the invoice to an existing client.

e Click the [Add] button beside the list to add a new client.

If desired, type the customer's address in the Ship To field.
Click the [Add Books] button. The "Select Books" screen is displayed.
Select the books to be sold and click the [OK] button.
Select a [Method of Payment] option.
Select the check boxes for taxes you would like applied to your sale, if applicable. If you are
exempting a tax, type a reason why in the appropriate Exempt text box.
Enter any discounts or shipping charges to the appropriate text boxes. HomeBase automatically
calculates the total for you.
10. Do one of the following:

e Click the [Save/Print] button to save and print the invoice.

e Click the [Save/New] button to save the invoice and begin a new invoice.

e Click [Save] to save the invoice and return to the "Find Invoices" screen.
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Notes:

¢ Intelligent fields help to reduce data-entry time in HomeBase 2.3.
e If you would like to add tax to your invoice automatically, you can enter the tax information in your
Abebooks HomeBase version 2.3 properties.

To update an invoice:
1. Click [Invoices] in the red bar. The "Find Invoices" screen is displayed.

2. Select the invoice you wish to update and click the [Edit] button Ed
3. Enter the new information in the appropriate fields.
4. Click the [Save] button and then click the [OK] button.

Note:
e There are shortcuts to remove books or add books to an invoice.

To delete an invoice:
1. Click [Invoices] in the red bar. The "Find Invoices" screen is displayed.

X

2. Select the invoice you wish to delete and click the [Delete] button
3. Do one of the following:
e Click the [Yes] button to delete the invoice
e Click the [Yes To All] button to delete multiple invoices without further confirmation
4. If the selected invoice has books attached to it, the "Invoice" box is displayed notifying you that
books are associated with the invoice and asking whether you want to put the books back into
stock. Do one of the following:
o Click the [Yes] button to return invoiced books to stock.
e Click the [No] button to keep books marked as "Sold."
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Adding a Client or Book to an Invoice

To add a new client to an invoice:

1.

ook w N

Click [Invoices] in the red banner. The "Find Invoices" screen is displayed.

Click the [Add] button + The "Invoices" screen is displayed.

Click the [Add] button beside the Sold To field. The Add Client box is displayed.
Enter the client information in the appropriate fields.

Click the [Save] button.

Click the [OK] button.

You can now enter the rest of the invoice information.

Note:

e To avoid having to click [OK] after each time you click [Save], click [Options] in the View menu. On
the Editing tab, clear the [Confirm Adds] check box.

To add a book to an invoice

Nogos~ W N~

8.

Note:

Click [Invoices] in the red bar. The "Find Invoices" screen is displayed.
Do one of the following:

F

Select the invoice you wish to add books to and click the [Edit] button

Select the [Add] button + to start a new invoice.
Click the [Add Books] button. The "Select Books" screen is displayed.
Select the books you wish to add to the invoice. Click the [OK] button.
Do one of the following:
e Click the [Save] button to save changes to the invoice
o Click the [Save/Print] button to save the changes and print the invoice.
Click [OK].

e To avoid having to click [OK] after each time you click [Save], click [Options] in the View menu. On
the Editing tab, clear the [Confirm Adds] check box.

Removing a book from an Invoice

To remove a book from an invoice:

1.

2
3.
4.
5

Click [Invoices] in the red bar. The "Find Invoices" screen is displayed.

Select the invoice you wish to remove books from and click the [Edit] button
Select the book you wish to remove from the invoice.

Click the [Remove Books] button.

Click the [Save] button.
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PRINTING AND REPORTS

From any add or edit screen in Abebooks HomeBase, you can print the record you are adding or editing.
The information will appear in Detail (paragraph) format.

To print from an add or edit screen:

1. Click the [Save/Print] button.
2. Click the [OK] button. The print dialog box is displayed.
3. Click the [Print] button.

The Print function works in the same manner regardless of whether you want to print books, catalogs,
wants, clients or invoices.

From any "Find" screen, you can print the whole list or selected items from the current list. You can print
in either Detail (paragraph) or List (grid) format.

To print:
1. Do one of the following:
o Select [Print] from the File menu.

o Select the [Print] button = in the task bar.
2. Set the options in the "Print Books (Catalogs, Wants, Clients, Invoices)" screen. If you select:
e Print
e Current: prints the selected books, catalogs, wants, invoices or clients.
e List: prints the entire list of books, catalogs, wants, invoices or clients.
e Format
e List: lists the current information in a list style.
o Detail: lists the current information, in detail format.
3. Click the [OK] button to preview the information as it will print.
4. Click the [Print] button to print the preview. The print dialog box is displayed.
5. Click the [OK] button.

Notes:

e From the "Invoice" screen, you can only print the current record, in Detail format.

e If you have narrowed a search and only part of the list of items is displayed, only the items listed will
be printed when you choose the [List] option for printing. If you wish to print the entire list, click the
[Show All] button and then follow the steps above for printing.

Viewing Reports

Abebooks HomeBase can create reports showing the current counts for books, catalogs, wants, clients
and invoices. The statistics for books are also broken down by the number of books for sale, on hold and
sold. The reports are available to view, save and print.

To view a report:

1. Click the [Reports] button -ll“] on the toolbar. The "Reports" screen is displayed.

2. Select a Type option.

3. If you wish to narrow the report to a particular catalog or client or some other criteria, type in more
information in the Other box at the bottom of the screen. The fields displayed are dependent on
which Type you chose.

4. Select a Sort Order option. The Sort Order determines how the information is displayed in the
report. Note that the options depend on which Type you select.

5. Select Options. The Options displayed depend on which Type is selected.

e List: lists the current information in a list style.
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o Detail: lists the current information in detail format.

o By Client: lists the wants desired by each client. Only available if the [Wants] Type is
selected.

e Labels: creates mailing labels for your clients. Only available if [Clients] Type is
selected.

6. Do one of the following:

e Click the [Print] button to print the report.

e Click the [View] button to see the report, as it would be printed.

e Click the [Save As] button to save the file as an HTML file, Rich Text Format file, or as a
Text file.

Notes:

e You can print mailing labels for your clients by selecting the [Clients] and [Labels] option buttons.
The labels fit two-column Avery Labels - #5161, #5262, #5261, #5259.

e You can also view statistics regarding your current data versus the data at the beginning of your
session.

Abebooks HomeBase version 2.3 has a feature that allows you to list the totals for all invoices displayed.

To view Invoice Total Reports:

1. Select [Invoices] in the red bar. The "Find Invoices" screen is displayed.
2. Right-click the list of invoices. A shortlist is displayed.
3. Select [Totals for current list]. A report is displayed showing the:
Number of invoices and books included on the report.
Selling price of the books.
Taxes and shipping.
Total book cost.

e Estimated profit.
4. Do one of the following:

e Click [Save As].

e Click [Print].

Abebooks HomeBase can generate statistics regarding the current number of books, catalogs, wants,
clients and invoices versus the number of each at the beginning of your HomeBase session.

To view your statistics:
o Click [Statistics] in the Tools menu.

Note:
e You can also view reports regarding your books, catalogs, wants, clients.
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IMPORTING AND EXPORTING FILES

If you have requested a download of your files from Abebooks, you can import the files into HomeBase
2.3. This only works with ".txt" files; it is necessary to recover ".bkp" files rather than import them.

To import files:

1. Select [Import/Export] from the File menu.
2. Select [Import] and then do one of the following:

e Select [Merge] to combine records of books that are already in your database with the file
you are importing.

e Select [Zap] to DELETE any previous records in your database and replace them with
the data you are importing. This feature should only be selected if there is a problem with
your current database.

3. Click the [OK] button.
4. Type a file name or select one from the list above and click the [Open] button.

Notes:

e To import files from the Abebooks Web site, you must have both an Internet connection and be a
member bookseller with Abebooks. To sign up for an Abebooks bookseller account, visit our
homepage at www.abebooks.com.

e Importing files from Abebooks or from any other source brings information in a slightly different
format from the files in Abebooks HomeBase. Although book information (such as Author, Title and
Keywords) can be imported, other important information such as publishing information cannot
always be divided into separate fields. The Import function should only be used as a start-up for a
first-time user of HomeBase 2.3, or as an emergency data recovery measure.

e The Setup Wizard automatically prompts you for the required information.

To export to a file:

1. Inthe File menu, select [Import/Export] and then [Export]. The "Export" dialog box is displayed.
2. Select your options for the export. Do one of the following:

e Select [Books] to send us your books records. If you select this option, you have the
choice to upload only changes from the last time you uploaded, and to send all of your
book records or only selected catalogs.

e Select [Wants] to send us your want records. If you select this option, you can further
choose to send only your recent changes.

e Select [Catalog Names] to export a list of your catalog names in tab- or comma delimited
format.

o Select [Clients] to export your client records in tab- or comma delimited format. You can
also choose to send only records changed since the specified date.

e Select [Invoices] to send your invoice records in tab- or comma delimited format. You
can also choose to send only records changed since the specified date.

3. Click the [OK] button. The Export as dialog box is displayed.

4. Select options from the File name and Save as Type lists. HomeBase 2.3 automatically creates
a name for your file based on the date.

5. Click the [Save] button.

Note:

e This is not the appropriate command to send your information to Abebooks. To send your
information to Abebooks, use the Send to Abebooks command.
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SENDING TO ABEBOOKS

To send data to Abebooks, you must have both an Internet connection and a bookseller account with
Abebooks.

e To sign up for a bookseller account, go to the Abebooks homepage at www.abebooks.com.
e You are required to enter your Abebooks information into Abebooks HomeBase version 2.3.

You can send your data by FTP or via e-mail; however, we strongly recommend that you send your data
using FTP since it is faster and has no restrictions on the size of file that you send.

To send data via e-mail, you must define your e-mail server. You can enter your e-mail server (SMTP):
o from the Setup Wizard.

e by clicking the [Options] button ’g

= Send Data to Abebooks x|
' Tpload all changes since |ast load dates
i~ Upload Books
[T Changes sinee |ast load date Purge: [T
| Tuesday . January 01,1901 > ][12:00:00 &M=
% 4l Bocks ) Selested Catalogs
Hdd.. | Hemove |
i~ Upload Wants
[T Changes sinee |ast load date Purge: [T
| Tuesday , Jarwary 01,1901 ~[12:00.00 4 ==
" Send a previously created file
— Abebooks Information Send By
: i~ EMail
i 937654
Uzerid: I & FTP
P i peE——
azswor | HiE
EMail: |upluad@abebnnks.mm
FTF: |ftp.al:ue|:u:n:uks.u:u:um
Cancel |

To send data to Abebooks:
1. Do one of the following:

ﬂ

e Click the [Send to Abebooks] button
o Select [Export/Send to Abebooks] from the Import/Export submenu in the File menu.
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2. Enter your UserID and Password. If you entered your UserlD and password in the Setup Wizard,
this information will already be entered and does not need to be entered again.

3. Select the data you wish to send.

4. Select a Send By option.

5. Click the [Send] button. The Save Abebooks File Name dialog box appears with an
automatically generated file name based on the date.

6. Click the [Save] button. The Send to Abebooks dialog box is displayed showing how many
books and wants will be sent to Abebooks.

7. Click the [OK] button to create the file. The Export dialog box is displayed.

8. Click the [OK] button. If you are sending by:

e FTP, the Send to Abebooks via FTP dialog box is displayed. Click the [Connect]
button. A message is displayed stating that "Connection to ftp.abebooks.com
successful." Click the [Send File] button. When the message "Transfer complete, closing
connection" is displayed, click the [Exit] button.

e E-mail, the Sending via Email dialog box is displayed and the e-mail is sent
automatically. Click the [OK] button.

Options

Books and Wants
To send:

Only your books and wants that have been added or updated since the last time you sent, click
the [Upload all changes since last load dates] option. This is the default.

Books Only
To send:

All books regardless of when they were changed, ensure the [Upload Books] option and the [All
Books] check box are selected, and that the [Changes since last load date] check box is NOT
selected.

Selected catalogs regardless of when they were changed, ensure the [Upload Books] option and
the [Selected Catalogs] check box are selected, and that the [Changes since last load date]
check box is NOT selected. Click the [Add] button to select the catalogs you wish to send.

All books changed since your last load date, ensure the [Upload Books] option, as well as the
[All Books] and [Changes since last load date] check boxes are selected. The date of your last
upload is displayed. You can change the date and time if necessary.

Selected catalogs changed since your last load date, ensure the [Upload Books] option, as well
as [Selected Catalogs] and [Changes since last load date] check boxes are selected. The date
of your last upload is displayed. You can change the date if necessary. Click the [Add] button to
select the catalogs you wish to send.

A previously created file, ensure only the [Send a previously created file] option is selected.

A purge request, select the [Purge] check box. The purge will not be completed until you re-
upload another file to replace the current one.

Wants Only
To send:
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All wants regardless of when they were changed, ensure the [Upload Wants] option is selected
and that the [Changes since last load date] check box is NOT selected.

All wants changed since your last load date, ensure the [Upload Wants] option and the
[Changes since last load date] check box are selected. The date of your last upload is
displayed. You can change the date if necessary.

A previously created file, ensure the [Send a previously created file] option is selected.

A purge request, select the [Purge] check box. The purge will not be completed until you re-
upload another file to replace the current one.



HoMEBASE 2 OPTIONS

To enter your bookstore information:

1. Click the [Options] button
2. Click the Book Store tab.

3. Enter your bookstore information in the appropriate fields.

’g in the toolbar.

4. Click [OK] to save your changes.

x
Book Store T Editing T Uzers )
Mame: |I3|:n:u:| Eookstore
Address: |123 This Street |
City: Priow. / State
[MyCity [EC
Country: Zip/FPostal:
| Canada 114 141
Phone 1: Phone 2
|[250) 123-4567 |
E-bdail: Cutgaoing Mail Server:
Ibnnks@snmeserver.mm Ie-mail
Abebooks Usend: Abebooks Pazswaord:
IEE?Equl Ixxxxxxxx
Abebooksz Mail; Abebooks FTR:
Iupluad@abebnnks.mm Iftp.al:uel:u:u:uks.n:cum
ok | Cancel | appy Help

Notes:

HomeBase 2.3

e If you do not plan to use e-mail to send files, you do not need to enter your outgoing mail server.
Abebooks recommends using the Abebooks HomeBase [Send to Abebooks] function or the
[Upload your book file now!] button in the Abebooks Members Menu to send us your files.

e To obtain an Abebooks UserlD and Password, you require a bookseller account with Abebooks. A
bookseller account with Abebooks enables you to sell your books on the world's largest online
marketplace for used, rare, and out-of-print books. The Abebooks homepage is located at

www.abebooks.com.

e There is also a Setup Wizard in HomeBase that prompts you to fill this information in automatically.
e The information on the bottom of this box is necessary if you are going to be sending data to

Abebooks.

To update Abebooks HomeBase version 2.3 properties:

1. Click the [Options] button
2. Click the Editing tab.

’g in the toolbar.

3. Select the editing properties. If you select:
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x

[Confirm Adds], a message is displayed each time you add or update information
requiring you to click [OK]. Turn this off to bypass these confirmation messages.
[Automatic Proper Casing], when you type information, the first letter of each word is
capitalized even if you typed a lowercase letter.

[Intelligent Author List], the author field becomes an intelligent field, which helps to
reduce data entry. Please note that selecting this field may reduce the performance of
HomeBase.

[Intelligent Publisher List], the publisher field becomes an intelligent field. Please note
that selecting this field may reduce the performance of HomeBase.

[Remind of software updates, days between reminders], HomeBase 2.3 will
automatically check the Abebooks Web site to see if there are new versions of the
software available. If there are, you will be prompted to download them and will have the
choice to do so now or to be reminded again the entered amount of days later (maximum
999 days).

[Automatically generate Book IDs], you do not have to type a book number each time
you enter a book. HomeBase numbers your books automatically for you. Turning this
option off allows you to enter your own book number for each new book and modify
existing book numbers. Abebooks recommends utilizing this feature.

[These taxes are included in the book price], you are indicating that the tax rates
indicated in the text boxes are built into your book prices. (You are required to enter the
tax names and percentages here.) HomeBase automatically calculates which portion of
the book price is a tax on each invoice.

[Include these taxes on invoice by default], the taxes will automatically be added on to
your book price on your invoices. You have the option to exempt taxes with each order,
as well.

[Print Tax ID on Invoice], your printed invoice will include the Tax ID you enter here.

4. Click the [OK] button to save your changes.

Book Store T Editing T Users
— Mizcellaneous
¥ Confirm &dds v Inteligent Authar List
[+ &utomatic Proper Casing [+ Inteligent Publizher List
[+ Bemind of zoftware updates, daps between reminders: IElj
—Books

v Automatically generate Book [Ds

~ lrwoices
TaxMame 1: lgst at I il
Tax Mame 2: ||:|st at I il
Tax Hame I at I 0=

[T These taxes are included in the book price

v Include these taxes on invaice by default

[T Print Tax 1D on invoice: |

ok I Cancel I Apply Help
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Adding or Deleting an Abebooks HomeBase UserIlD

To add
1.

oo AWM

a HomeBase UserlD:
Do one of the following to display the Options box:

e Click the [Options] icon ’g on the toolbar.
e Click [Options] in the View menu.
Click the Users tab.
Click [Add].
Type the new user's name in the Name field near the bottom.

Click the [Save] button. The new user is added to the list of users.

Click the [OK] button.

Book Stare T E diting

—

|zerd|UszeMame
1| Mew HomeB as
3| Jennifer

e Jzer

|

M arne:

zer #: |1

INEW Homel aze Llzer

Edt | add | Deete | Sae

ak | Cancel I Apply |

To delete a HomeBase UserlD:

1.
2.
3.

Select the UserID you wish to delete.
Click [Delete] button.
Click the [OK] button.

HomeBase 2.3
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WINDOWS HELP

Scrolling in Windows

To scroll down a list of items in a grid or list, use the scroll bar buttons to the right and bottom of the list.
Clicking the arrows and holding the mouse key while dragging them will move the screen more quickly.

Selecting Multiple Items in a List

While holding down the Control Key on your keyboard (CTRL), click the empty gray button to the left of
the row that you want to select.

BookMumber
29908

0520

4205E
44814

4

Repeat this for each row that you wish to select

Note:

e When you are selecting multiple items you must ensure that the background color for each item is
blue. If one of the multiple items has a black background color the item is not selected.

Wildcards

Wildcards are special characters that allow you to select a range of items based on variable elements in
their spelling. Wildcards can be used in the Find sections on list screens or in the Reports window.

The two wildcards that can be used are:

e Asterisk (*), which means: any number of any characters.
e Question mark (?), which means: any character.

Examples:
You want to find all of the books with "john" in the Author field from the "Find Books" screen:

¢ In the Author field in the "Find Books" section at the top of the screen, you could type: john.
This would result in a list of books where the Author field begins with "john".

e In the Author field in the "Find Books" section at the top of the screen, you could type: *john.
This would result in a list of books where "john" appears anywhere within the Author field.

You want a list of all books with the word "apple" in the Title field from the "Find Books" screen:

¢ In the Title field of the "Find Books" section at the top of the screen, you could type: *apple
This would result in a list of all books with the word ‘apple’ anywhere in the Title.

You want a list of books with both "son" and "sun" in the title:
¢ In the Title field of the "Find Books" section at the top of the screen, you could type: s?n.
e This would result in a list of books with both "sun" and "son" in the title.

Mouse Shortcuts

As with many Windows applications, Abebooks HomeBase offers you shortcut features accessible by
clicking the right mouse button.

To use the mouse shortcuts:
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e Place your cursor over the list on any of the "Find" screens and click the right mouse button. A
shortcut menu is displayed.

Short Cuts
The following short cuts are available by clicking the right mouse button.
Book List Client List
e Add clone of current Book. e New
e Add selected Books to new Invoice o Edit
e Mark selected Books as Sold e Delete
e Move sold books to e Print
e Add Invoice for current Client
Catalog List e Add Want for current Client
e New
o Edit Invoice List
e Delete e New
e Print o Edit
e Delete
Want List e Print
e New e Totals for current list
o Edit
e Delete
e Print

e Add clone of current Want

Note:

e You can also right click on the fields of "Add" or "Update" screens to bring up a list of functions
including [Undo], [Cut], [Copy], [Paste], [Delete] and [Select All].

Cut and Paste

Cutting and pasting decreases data entry time by allowing you move data from one place to another
automatically. The Cut and Paste functions in Abebooks HomeBase are implemented by the Windows
standard keys.

To cut and paste:

1. Select the text to be copied or moved.
2. Press CTRL+C to copy or CTRL+X to cut.
3. Click the area where you want the information to be located and press CTRL+V to paste it there.

Note:

e If you prefer to use your mouse instead of using the keyboard to cut, copy or paste, select the text
and then right-click your mouse. A list of options is displayed. Select the action you want to perform
and click it.

43



NETWORKING HOMEBASE

An advanced feature of Abebooks HomeBase 2.3 is the ability to automatically update books, wants,
clients and invoice information from more than one computer. You can create a network to access a
common, shared HomeBase 2.3 data file.

Important: HomeBase supports rudimentary peer-to-peer networking, but is not specifically designed for
a complex network environment.

A Local Area Network (LAN) can be defined as: A network of interconnected workstations/computers
sharing the resources of another computer (a server) within a relatively small geographic area (e.g. an
office).

An installation of HomeBase 2.3 is required on each computer on the LAN where you plan on managing
your books. It is necessary to designate one of the computers as the server or main computer. The
database of books, wants, and catalogs, will be kept on the server. The other computers will be
designated as the clients.

For the following instructions, it is assumed that your network is already functioning, with the proper
protocols installed, and File & Printer sharing enabled.

The Names of the Computers on Your Network
You need to know the names of the computers as they appear on your network.

To find the Network Name of your computer on Windows 95/98/ME/NT 4:

1. Right-click [Network Neighborhood], and click [Properties].
2. Click the [Identification] tab. The name of your computer will be displayed in the window.

To find the Network Name of your computer on Windows 2000/XP:

1. Right-click [My Network Places], and click [Properties].

2. Click [Advanced | Network Identification].

3. Click the [Network Identification] tab. The name of your computer will be displayed in the
window.

Networking HomeBase 2.3

After identifying the names of the computers to be included in your network, you must configure one of
them as the server, and the remainder as clients.

To configure a server computer running Windows 95/98/ME/NT 4:

1. Double-click the [My Computer] icon on your desktop.

2. Browse to the folder "C:\Program Files\hb2" on your computer.

3. Right-click the hb2 folder and click [Sharing].

4. Click the [Sharing] tab and select [Share this folder]. The folder name "hb2" appears in the
Share Name field.

5. Click [Full] under Access Type.

6. Click [OK].

To configure a server computer running Windows 2000:

Double-click the [My Computer] icon on your desktop.

Browse to the folder "C:\Program Files\hb2" on your computer.

Right-click the hb2 folder and click [Sharing].

Click the [Sharing] tab and select [Share this folder]. The folder name "hb2" appears in the
Share Name field.

Click [OK].

Pob=

o
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When you have completed the configuration of the designated server computer, you can make the
required changes to each of the client computers
To configure the client computers:

1. Right-click the [Homebase2] icon on your desktop and click [Properties].
2. Click the [Shortcut] tab and modify the Target line to read: "C:\Program

Files\nb2\HomeBase.exe" \\<servername>\hb2 (do not forget the space between exe" and \\).
3. Click [OK].

Note:
e Replace <servername> with the name of your server.

HomeBase 2.3 is now networked. Repeat the last process for each Client computer you have.

If HomeBase 2.3 is simultaneously used by more than one computer on the network the following
functions cannot be performed:

e Recovery of a backup file.
e Import or export of book information.
e Uploading of data files to Abebooks.
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